Wo bitte ist der Reset-Schalter?

In meiner Entwicklungsmaschine wollte ich Speicher ergänzen. Ist ja keine Hexerei.

  • Rechner runterfahren
  • 1GB Riegel raus 2GB Riegel rein
  • Rechner neu starten, ENTF-Taste drücken:
    BIOS meldet 1GB mehr. Schöööön
  • Rechner mit Vista neu starten
  • Tadi-Tada der Vista Sound

😯 der Bildschirm wird schwarz nachdem eben der BIOS sich noch gemeldet hat. Monitor zeigt an „Kein Signal“!

  • Monitorschalter Aus/Ein:
    wenigstens habe ich den Anmeldebildschirm, aber nur 1024×768 Auflösung
  • Anmelden, Bildschirmeinstellung kontrollieren:
    Mein schöner 22Zoll ACER LCD-Monitor wird nicht als PnP-Monitor erkannt. Maximale Auflösung 1024×768.
  • Rechner runterfahren. Speicher zurückwechseln:
    Neustart… BIOS meldet sich auf Monitor, Vista-Sound, Bildschirm wird schwarz, Monitorschalter Aus/Ein, Bild ist da. Monitor wird nicht erkannt, Auflösung nur 1024×768
  • Rechner runterfahren. VGA Kabel angeschlossen:
    Neustart… Siehe da alles OK.
  • Rechner runterfahren. DVI Kabel angeschlossen:
    Neustart… Monitor aus, wird nicht erkannt, Auflösung nur 1024×768.
  • Bei laufendem Rechner Kabel raus und wieder rein:
    Netter Hardware Erkennungssound, aber nur 1024×768 und keine PnP-Monitor Erkennung.
  • Rechner runterfahren. Anderes DVI Kabel verwenden:
    Neustart… Monitor wird nicht erkannt Auflösung nur 1024×768.
  • Rechner runterfahren. Rechner vom Netz getrennt, neu gestartet, BIOS Reset:
    Neustart… Monitor wird nicht erkannt Auflösung nur 1024×768.
  • Nochmal Speicher rein/raus:
    No avail…
  • … weitere vergebliche Versuche irgendwas zu ändern..
  • … Kollege gefragt… der sagt mir alles was rät, ich schon längst probiert habe:
    Ratlos wie ich…
  • … weitere vergebliche Versuche irgendwas zu ändern..

😕 und nun? Board kaputt? Video-Karte gelyncht? Installation futsch?

Letzter Gedanke: Im Monitor ist ja auch Software ❗

  • Rechner läuft, Monitor wird nicht als PnP-Monitor erkannt, Auflösung 1024×768
  • Netzstecker vom Monitor gezogen 10 Sekunden gewartet und wieder angeschlossen.
  • Hardware Erkennungssound von Vista…
  • HURRA ❗ Monitor wird wieder als PnP Monitor erkannt.
  • Auflösung lässt sich wieder auf 1650×1050 stellen
  • Rechnerneustart und alles ist wieder wie gewohnt, inkl. 1GB mehr Speicher:
    Martin ist wieder glücklich und erleichtert :mrgreen:

Der I/O Schalter des Monitors scheint nicht wirklich den Bildschirm ein- oder auszuschalten.
Irgendwie war die Software des Monitors durcheinander geraten…

Resultat: Eine vergeudete Stunden weil ACER den Reset-Schalter vergessen hat, oder ich zu blöd war… 😉
Passiert so etwas immer nur mir?

4 Gedanken zu „Wo bitte ist der Reset-Schalter?“

  1. Solche Sachen passieren nicht nur Dir – kannst beruhigt sein.
    Ich bin eines Tages nach Hause gekommen und meine Frau sagte „Guck mal nach dem PC – da stimmt etwas nicht mit!“
    Ich zum PC – kein Bild. Naja ok ist ja nicht so schlimm denke ich.
    Also einmal Reset und wird schon gehen.
    Bios wird gefunden – sieht soweit alles gut aus. Windows scheint zu starten und auf einmal wieder alles dunkel.
    Bevor ich weiter aushole und das alles beschreibe wie ich die Stecker kontrolliere und Monitor zum testen an Laptop anschließe …
    Meine Frau hat den PC einen moment unbeaufsichtigt gelassen und da hat unser damals 2jähriger anscheinend mit der Maus gespielt.
    Dabei hat er wohl rechte Maustaste gedrückt und dann Desktopsymbole ausblenden gedrückt -ich hab seitdem nie wieder einen schwarzen Bildschirmhintergrund! Das ganze hat mich aber bestimmt auch eine Stunde gekostet – ebenfalls eigene Dummheit. Aber ich glaube jeder der etwas öfter am PC sitzt hat schon ähnliches erlebt!
    In diesem Sinne schönen Tag 😉

  2. jep, ähnliche geschichte am wochenende. sa noch ein neues board + graka für die neue quad cpu gekauft, weil sie im alten board nicht so perfekt unterstützt wurde. so gegen 18 uhr angefangen alles umzubauen. ungefähr gegen 20 uhr war ich dann soweit. alle kabel drann, rechner noch offen aber schon in den schreibtisch gestellt.

    dann eigentlich nix weiter gemacht als dein einschalter hinten am netzteil gedrückt, noch nicht einmal vorne wirklich den rechner zugeschalten. es gab einen mörderischen hieb, die komplette wozi sicherung flog raus, de frau quiekend vom sofa und es ward im kompletten zimmer finster…

    damit war es dann nix mehr mit am wochenende noch was arbeiten 😉
    zum glück hat ich noch garantie auf alles und nach einem neuen netzteil besorgen am mo. war auch alles wieder in butter. war mir auch leicht unerklärlich. war ja nix verkehrt angeschlossen.

  3. Also, den I/O-Schalter bei manchen Monitoren hätten die Hersteller auch gleich wegoptimieren können.
    Beispiel DELL 2007FP (20″ 1600×1200, zwei davon 90° gedreht nebeneinander aufgestellt): Habe ein Energiekostenmeßgerät in die Netzleitung zwischengeschaltet. Wenn ich den Rechner herunterfahre, sinkt der Stromverbrauch auf ca. 20W, die LED am I/O-Schalter wechselt von grün in gelborange. Schalte ich zusätzlich am I/O-Schalter den Monitor „aus“ (LED geht dann aus), so bleibt der Verbrauch immernoch bei umweltfeindlichen 20W!
    Deshalb sind bei mir alle elektronischen Geräte (auch der TV mitsamt SAT-Receiver und DVD-Player im Wohnzimmer) immer an einer abschaltbaren Steckdosenleiste angeschlossen.
    Im nachhinein gibt das ein weiterer Vorteil beim Einschalten: Die Monitore starten immer definiert mit einem sauberen Reset 😉

  4. Keine Angst du bist nicht alleine.

    Bei mir hier in der Firma, permanent solche Probleme.
    Besonderer Liebling hier die Kombination Notebook+Dockingstation+separater Flatscreen. Hauptprobleme sind hier immer Multischirmbetrieb mit Primärausgabe auf dem sep. Monitor und das Herausnehmen der Notebooks aus der Dockingstation.

    In anderes Problem war gestern ein neuer TowerPC mit DVI Monitor.
    Am ATX Slotblech sind folgende Anschlüsse ( VGA + Displayport ) dann ist noch eine zusätzlich ATI Karte drinnen mit einem DVI ähnlichen Anschluß für eine Kabelpeitsche auf 2x VGA. Für den Displayport lag ein Adapter dabei auf DVI.
    – Displayport zeigt keine Funktion
    – VGA Port (ATX) funktioniert
    – VGA Ports (ATI) funktionieren nicht
    – Gerätemanager zeigt keine ATI Karte an nur die Onboard Intel.
    – Im Bios keine Option zum Abschalten der Onboard Graka.
    – ATI Karte raus siehe da Displayport und VGA (ATX) gehen.
    – ATI Karte wieder rein, Kabel an VGA (ATI), geht. ATI wird im Gerätemanager erkannt.
    – Nur dumm das keine DVI Kabelpeitsche dabei ist 🙁

    Fazit: Displayport funktioniert nicht wenn andere Graka eingebaut. VGA aber schon. Desweiteren darf wohl am Onboard VGA kein Monitor hängen sonst wird die separate ATI gar nicht aktiviert.

    Mahlzeit,
    Markus

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

I accept that my given data and my IP address is sent to a server in the USA only for the purpose of spam prevention through the Akismet program.More information on Akismet and GDPR.

Diese Website verwendet Akismet, um Spam zu reduzieren. Erfahre mehr darüber, wie deine Kommentardaten verarbeitet werden.