HardwareReal LifeSonstigesMartin Richter - Di 10 Apr 2012 11:23

Kundenwünsche und Verbesserungsvorschläge gehören zum Alltag eines jeden Softwareentwicklers. Dazu gehören natürlich speziell auch die Vorschläge aus dem Marketing der eigenen Firma. In der Vergangenheit habe ich festgestellt, dass es nicht einfach ist solche Verbesserungsvorschläge (besonders die des Marketings ❗ ) einfach und intelligent zu verwalten. Es ist für jedes Softwarehaus – ob klein oder groß – ein mittleres Problem. So auch bei uns.

Wir haben uns als Firma nun zu einer sehr intelligenten und in jeder Beziehung preiswerten Hardwarelösung gefunden 😀

PS:  Lösungen im papierlosen Büro sind hier weitaus einfacher zu realisieren.

HardwareReal LifeSonstigesMartin Richter - Fr 23 Mrz 2012 20:46

Ich war neugierig weil ich mir für Fahrradtouren, einige Wanderurlaube und auch für ein wenig Geocachen ein handliches Navi zulegen wollte. Das S3857 von Medion im Bundle mit einem Bandee Gurt erschien mir preiswert und ich dachte ehe man so ein Gerät nicht in den Fingern hat kann man dies auch nicht beurteilen.

Hier, was beim Kennenlernen herauskam!

Positiv:

+ Äußerlich und von der Verarbeitung super
+ 8GB Speicher mehr als ausreichend
+ sehr stabiler und komfortabler Fahrradhalter dabei
+ Netzteil mit dabei
+ Schöne und flexible Fahrradlenkerhalter dabei
+ Routenberechnung gut und flott
+ Geocaching Funktionen gut
+ Genauigkeit sehr gut
+ attraktiver Preis für ein Touchscreen-Gerät
+ Bedienung einfach (gut bis zufriedenstellend)

Negativ:

Leider reagiert die Karte beim Ziehen zu träge und zu langsam
 die Karte springt sehr stark bei flotter Bewegung (Fahrrad, Auto)
– man setzt oft unwillkürlich und ungewollt Waypoints, obwohl man nur das Menü aktivieren will
– oft werden auch Waypoints gesetzt weil das Gerät nicht reagiert und man denkt man müsse noch mal tippen
 braucht doch sehr lange nach dem „kalten“ Einschalten bis zur ersten Positionsbestimmung
 wenn man etwas mehr Waypoints (Caches) hat (ca. 700 und mehr), wird das Gerät fast nicht mehr bedienbar
Software Updates sind schon länger angekündigt aber keine bisher weitern da. (Stand 10.2011)
 Support bei Medion, liest die Emails nicht richtig und verwechselt einen mit normalen Navi-Kunden…
– Support am Telefon teilweise ahnungslos über die eigenen Produkte
 man kann Waypoints/Caches/Tracks nur als Ganzes löschen oder einzeln, löschen (sehr umständllich)
 man kann interne Waypoints/Tracks/Caches nicht mit Software vom PC-verwalten.
 keine Stromsparfunktionen (ausschalten des Displays), obwohl im Handbuch beschrieben (soll angeblich mit einem Softwareupdate kommen).
 man kann OSM Karten nur in dem Format aufspielen, dass von Medion kommt. Eigene Karten sind nicht einspielbar. Kartenmaterial aus 07/2011. Erst im Februar kam das nächste Update. Standdatum der Karten ist mir unbekannt. Warum nicht alle 3 Monate ein Update?

Fazit:
Eigentlich ein attraktives und billiges Gerät mit guter Verarbeitung. Aber!
Der letzte Punkt in der Negativliste ist eigentlich der Killer. Wenn man also aktuelle Karten von http://www.openmtbmap.org laden möchte ist das nicht möglich. Hier sollte Medion sich unbedingt überlegen eigene Software freizugeben, die die Karten kompilieren kann.
Und auch was die Verwaltungssoftware betrifft müsste sich noch etwas ändern. Das man nicht mehrere Einträge (Waypoints, Tracks, Caches) auf einmal verwalten kann ist auch ein no go.
An der internen Software gäbe es noch ein paar Verbesserungen wie z.B. ein Stromsparmodus für das Display und etwas gegen das versehentliches setzen von Waypoints.

Das Gesamtbild war zu enttäuschend für mich und ich bin dann doch bei einem anderen Gerät gelandet.

PS: Meine Rezension basiert nicht auf dem Update für die Firmware R11, die am 15.03.2012 veröffentlicht wurde.  Hier mag sich einiges zum Positiven geändert haben. Insofern ist meine Rezension nicht ganz aktuell. Ich habe das Gerät Anfang Februar selbst ca. 6 Tage im Test gehabt.

HardwareSoftwareVirtual PCMartin Richter - Mo 02 Mai 2011 19:50

Virtuelle Server sind was tolles. Aber leider lässt sich doch nicht alles virtuell abbilden, denn manche Software braucht die Verbindung zur Hardware. Und hier hat Hyper-V doch eine klare Einschränkung. Man kann kann nicht einfach ein USB Device an dem Hyper-V Host anschließen und in einer virtuellen Maschine benutzen, wie das VMWare Workstation perfekt beherrscht..

In meinem Fall waren es folgende Devices, die ich in meinen virtuellen Maschinen benötigte:

  • Unseren Master-Dongle für die Dongleerzeugung (WiBu)
  • Ein USB-Modem für unseren Fax-Eingang
  • Ein USB-Seriell Adapter an der eine TK-Anlage angeschlossen ist und gesteuert wird
  • Ein weitere USB-Port nochmal für eine weitere TK-Anlage
  • Manchmal für den direkten Anschluß einer USB Festplatte/Sticks

Ich habe mir einige Lösungen angesehen, die alle die USB-Devices über das Netzwerk sharen. Manche sind spezielle USB-Hubs mit Netzwerkanschluss, andere reine Software Lösungen.

Im Einsatz ist nun USB over Ethernet von KernelPro als reine Softwarelösung gekommen.
Bei dieser Lösung wird auf dem Hyper-V Host nur die Server Komponente installiert. Am Host schließt man nun die gewünschten USB Geräte an, ohne deren Treiber zu installieren. Man wählt in der Server Software nun die USB Geräte aus, die über das Netzwerk an interne Server weitergereicht werden.
Auf dem internen virtuellen Server, wird nun die Client-Software installiert. Dort kann mannun die USB Geräte auswählen, die der Server zur Verfügung stellt und die man in der virtuellen Maschine benötigt. Entsprechende Portfreigaben in der Firewall sind natürlich zu beachten. Auf dem virtuellen Client werden nun wie gewohnt die USB-Treiber installiert.
USB over Ethernet läuft als Dienst sowohl als Client wie auch als Server. Man muss sich um nichts mehr kümmern, alle angeschlossenen Geräte werden auch bei entsprechenden Serverneustarts einfach durchgereicht wenn die Dienste wieder starten.

Die Oberfläche des Tools ist einfach und verständlich ohne Schnickschnack wie man sich das für ein Server-Tool wünscht, dazu ist der Speicherverbrauch und die Prozessorlast niedrig. Die Software läuft seit 2 1/2 Monaten unauffällig und stabil, wie es sein soll.

HardwareSoftwareToolsWindows 7Martin Richter - Di 15 Mrz 2011 20:14

Ich hatte nach der Installation von Windows 7 auf einem meiner Rechner ein eigentümliches Problem:

Auf diesem Rechner wie auf auf zwei anderen meiner Rechner benutze ich eine Microsoft Keyboard-Maus Kombination. Entsprechend ist auf den Rechnern auch Microsoft IntelliType und IntelliPoint installiert.

Alles lief beim Update von Windows 7 glatt. Aber nach dem Neustart des Systems bekam ich einen UAC Prompt und es wurde gemeldet, dass ein neuer USB Treiber für die Microsoft Tastatur installiert werden müsste. Also OK.

Aber beim nächsten Neustart wieder die gleiche Meldung, ein detailierter Blick auf den Treiber der angefordert wurde ergab folgende Info:

rundll32.exe C:\Windows\system32\newdev.dll,pDiDeviceInstallAction \\.\pipe\PNP_Device_Install_Pipe_1.{541e93b9-2da1-4d96-91e1-68472a06f5a9} „usb\vid_045e&pid_00e3&mi_00\7&13cc06b7&0&0000“

Neuinstallation/Reparaturinstalltion der IntelliType Software nützte nichts.

Erst als ich die Software komplett entfert hatte und dann eine Neuinstalltion durchgeführt habe verschwand diese lästige Meldung.

InstallationReal LifeSoftwareMartin Richter - So 06 Feb 2011 17:10

Unsere Firmeninfrastruktur ist bisher auf 3 Server verteilt. Die Server selbst sind noch so richtige Siemens Hardware, oder vielleicht sollte man sagen Heavyware. Wenn die einem auf den Fuß fallen, dann schade um den Fuß ;-):

  • Ein Siemens Primergy E200 Tower mit 2x 1Ghz PIII Prozessor (2 Kerne), 2GB RAM, mit RAID5 SCSI Subssystem.
    Mit SBS-2003 (32bit). In Betrieb seit 2004 ❗
  • Ein Siemens Primergy TX200 Rack-Server mit 2×2.4 Ghz Xeon-HT Prozessor (2 Kerne, 4 Threads), 3GB RAM, mit RAID5 SCSI Subssystem
    Mit Windows Server 2008 (32bit). In Betrieb seit 2007.
  • Ein Siemens Primergy TX200 Rack-Server mit 1×2.4 Ghz Xeon-HT Prozessor (1 Kern, 2 Theeads), 3GB RAM, mit RAID5 SCSI Subssystem
    Mit Windows Server 2003 R2 (32bit). In Betrieb seit 2007.

Im Winter kann man die drei auch locker als Heizung missbrauchen. Im Sommer muss eine Klimanlage den Serverraum auf maximal 23 Grad halten.

Die drei werden nun durch virtualisierte Server ersetzt. Der neue Host ist ein Dell T310, mit einem Xeon X3470 Prozessor 2,93GHz (4, Kerne, 8 Threads), dazu 24GB RAM und ein RAID5-SATA Subsystem.

Das Host und die Guest Systems sind einheitlich Windows Server 2008 R2 mit 64bit. Das Ganze läuft auf Hyper-V.
Umziehen bzw. ersetzt werden müssen nun Exchange, 3 SQL-Server, TFS-2010, ein Sharepoint Server, Sage-Office-Line, ein zusätzlicher Mailserverein Antivirensystem, ein File- und Druckerserver, der PDC und ein ganzer Haufen anderer kleiner andere Dienste.

… und da stecke ich nun mitten drin, bzw. bin schon ziemlich weit durch.

HardwareMartin Richter - So 12 Dez 2010 19:05

Ich habe meinen WLAN-Router in meinem Arbeitszimmer, dass sich an der einen Hausecke befindet.
Im Wohnzimmer habe ich immer noch einigermaßen Empfang. Um auf der Terrasse im Sommer surfen zu können und damit unsere Tochter in Ihrem Zimmer WLAN Empfang hat, habe ich einen Fritz!Repeater (den man nur empfehlen kann).

Um die Grundreichweite meines WLAN-Routers zu vergrößern habe ich mir eine 9dbi WLAN Antenne gekauft und die kleine WLAN Antenne getauscht. Der Erfolg war minimal. Maximal 3-5% Verbesserung. Weil mir das zu wenig vorkam, habe ich den Versuch gleich noch an einem zweiten unterschiedliche WLAN-Router, den ich noch im Haus hatte wiederholt. Der Tausch der Antenne war bei beiden gleich einfach. Die Schwierigkeit war eher die Gehäuse zu öffnen.

Resultat:
Antennentausch lohnt sich nach meiner Meinung nicht, besser das Geld in die Spardose schmeißen für einen guten Single-Malt oder so 😉
Das einzige was ich positiv anmerken kann, ist dass sich die Konstanz des WLANs verbessert hat. Vorher hatte ich ab und zu schon etwas Schwankungen im Netz. Das hat sich wirklich gebessert.

HardwareProgrammierenVista / Windows 7Windows 7Martin Richter - Fr 12 Nov 2010 20:35

Unsere Abteilung durfte für dieses Jahr (vor Weihnachten) noch Wünsche äußern. Und unser neuer Azubi brauchteinen besseren Rechner.
Jetzt bekommt er meinen Fujitsu Siemens Q8200 (Quad Core mit 2, 33 Ghz) mit 3GB RAM, 500GB Platte und Nvidia 9300 GE, das OS bisher war Window 7 Ultimate 32bit.

Ich habe schon meinen neuen ausgepackt ein Dell i7-870 (2,93GHz, 4 Cores, 8 Threads) mit 2x1TB Raid1 und 8GB Hauptspeicher dazu eine Nvidia GTX460 auch mit 1GB. Das Ganze wird dann mit Windows 7 Ultimate 64bit laufen.

Gegenüber meinem Intel Q8200 ist der neue rein gefühlsmässig im ersten Moment nicht schneller. Und von der schnellen Graka habe ich aktuell nichts, denn ich arbeite ziemlich oft nur Remote auf den Maschinen. Aber auf die 8GB Hauptspeicher und auf die 64bit Installation und virtuellen Maschinen, die meinen Rechner nicht mehr in die Knie zwingen, da freue ich mich schon echt drauf.

HardwareMartin Richter - Mo 28 Dez 2009 16:16

Ich habe schon seit langer Zeit einen MD 81335 HD/DVD-Recorder (Baugleich LG RH188). Ich liebe das Ding, weil ich dann das sehen kann was ich will, ohne Werbung und dann, wenn es in meinen Zeitplan passt.
Den DVD Recorder habe ich nie benutzt, aber den DVD-Player.
Seit einiger Zeit dauerte es immer länger bis DVDs erkannt wurden. Besonders neuere DVDs mochte das MD 81335 gar nicht mehr lesen. Sehr zum Leidwesen meiner Tochter.

Nach etwas Recherche im Netz kam ich zu dem Schluss, dass man DVD Laufwerk einfach vergessen kann. Defekt ❗

Ein entsprechendes Original-Laufwerk war nicht aufzutreiben und auch nicht über den Elektronik-Fachhändler meines Vertrauens. Wenn man aber weiß, dass das MD 81335 ein baugleiches LG-RH188H ist, dann findet man im Netz doch einige hilfreiche Tipps zu diesem Gerät.

Auf der Seite http://ifndef.altervista.org/index_eng.html habe ich dann einige Anleitungen gefunden, wie man das DVD-Laufwerk tauschen kann gegen andere LG kompatible Laufwerke. Ich habe mich bei den vorgeschlagenen Möglichkeiten für ein LG-GSA-H44N entschieden, dass ich für ein Paar Euros auf Ebay ersteigern konnte.

Der Umbau ging dank der tollen bebilderten Anleitung perfekt. Alleine der erste Start des Rekorders klappte nicht. Der alte Recorder hatte keinen Jumper auf dem Master/Slave Selektor gesetzt. So habe ich auch das neue LG-GSA-H44N eingebaut. Dann startet der Rekorder allerdings nicht. Nachdem ich dann erst dachte ich habe einen Fehler beim Zusammenbauen gemacht hatte, habe ich doch noch mal den Jumper gesetzt auf der Master Position. Siehe da, alles geht wieder und DVDs können auch wieder abgespielt werden.

HardwareReal LifeMartin Richter - Fr 18 Dez 2009 16:12

Letzte Woche ist mir ja eine Festplatte kaputt gegangen.
http://blog.m-ri.de/index.php/2009/12/10/mist-festplatte-hinueber/

Das muss ich jetzt korrigieren:
Die Festplatte war nicht defekt, Sie hatte nur einen Defekt im BIOS.

Sven hatte mich in einem Kommentar auf Probleme mit Seagate Festplatten vom Typ Baracuda 7200.11. Genau diesen Typ habe ich (ST3500620AS). Ich hatte auch bereits einen Case beim Fujitsu-Siemens Support eröffnet. Aber einen Versuch die kompletten Daten wieder zu erhalten wäre es ja wert.

Also habe ich bei Seagate angefragt und anhand der Seriennummer war schnell festgestellt, dass die Festplatte betroffen sein könnte. Der Seagate Support hat die Abholung per TNT-Express arrangiert und Montagabend war die Festplatte schon in Amsterdam bei i365. Am Donnerstag war die Platte zurück bei mir. Kostenlos!
Heile mit allen Daten ❗ Seagate hat nur die Firmware geflasht.

Wäre es ein anderer Defekt gewesen, hätte Seagate mir ein kostenpflichtiges Angebot für eine Festplattenreparatur gemacht.
Schade, dass mich der Fujitsu-Siemens Support nicht auf diese Möglichkeit hingewiesen hat.

BTW: Mit der Hilfe eines Prüfprogrammes von Seagate habe ich auch alle anderen 6 Festplatten geprüft und anschließend geflashed. Allehatten den den selben fehlerhaften BIOS verwendet.
http://seagate.custkb.com/seagate/crm/selfservice/search.jsp?DocId=207931&NewLang=de&Hilite=

PS: Und nochmal vielen Dank an Sven für seinen sehr nützlichen und hilfreichen Kommentar ❗

HardwareSoftwareVistaWindowsMartin Richter - Do 04 Jun 2009 19:15

Ich habe ja schon einmal von einem Problem mit dem WPD-Treiber berichtet:
Vista: Ausrufezeichen vor Microsoft WPD-Dateisystem-Volumen-Treiber im Gerätemanager

Jetzt habe ich Vista SP2 installiert und nach jedem Neustart meines Systems sucht Vista nun immer wieder nach einem WPD-Gerätetreiber. Wenn man Vista anweist nie wieder nach solch einem Treiber zu suchen, ignoriert es das gefliessentlich. Genauso wie die erneute Suche nach dem Treiber, der auch gefunden wird, interessiert meine Rechner gar nicht.

Abhilfe hat bei mir nur folgendes geschaffen.

  • Öffnen der Computerverwaltung, dort Datenträgerverwaltung aufrufen
  • Allen Laufwerken, die dort aufgeführt werden weisen wir nun einen beliebigen Laufwerksbuchstaben zu (das sind zu 100% die Laufwerke von den Speicherkartenleser, die einmal entfernt wurden)
  • Dann starten wir den Rechner neu
  • Entfernen alle diese Laufwerksbuchstaben wieder über die Datenträgerverwaltung in der Computerverwaltung
  • Und der Spuk ist vorbei.

Beim nächsten Neustart wird nicht wieder nach einem Treiber verlangt.

Nächste Seite »