HardwareReal LifeMartin Richter - Mi 04 Feb 2009 20:04

In meiner Entwicklungsmaschine wollte ich Speicher ergänzen. Ist ja keine Hexerei.

  • Rechner runterfahren
  • 1GB Riegel raus 2GB Riegel rein
  • Rechner neu starten, ENTF-Taste drücken:
    BIOS meldet 1GB mehr. Schöööön
  • Rechner mit Vista neu starten
  • Tadi-Tada der Vista Sound

😯 der Bildschirm wird schwarz nachdem eben der BIOS sich noch gemeldet hat. Monitor zeigt an „Kein Signal“!

  • Monitorschalter Aus/Ein:
    wenigstens habe ich den Anmeldebildschirm, aber nur 1024×768 Auflösung
  • Anmelden, Bildschirmeinstellung kontrollieren:
    Mein schöner 22Zoll ACER LCD-Monitor wird nicht als PnP-Monitor erkannt. Maximale Auflösung 1024×768.
  • Rechner runterfahren. Speicher zurückwechseln:
    Neustart… BIOS meldet sich auf Monitor, Vista-Sound, Bildschirm wird schwarz, Monitorschalter Aus/Ein, Bild ist da. Monitor wird nicht erkannt, Auflösung nur 1024×768
  • Rechner runterfahren. VGA Kabel angeschlossen:
    Neustart… Siehe da alles OK.
  • Rechner runterfahren. DVI Kabel angeschlossen:
    Neustart… Monitor aus, wird nicht erkannt, Auflösung nur 1024×768.
  • Bei laufendem Rechner Kabel raus und wieder rein:
    Netter Hardware Erkennungssound, aber nur 1024×768 und keine PnP-Monitor Erkennung.
  • Rechner runterfahren. Anderes DVI Kabel verwenden:
    Neustart… Monitor wird nicht erkannt Auflösung nur 1024×768.
  • Rechner runterfahren. Rechner vom Netz getrennt, neu gestartet, BIOS Reset:
    Neustart… Monitor wird nicht erkannt Auflösung nur 1024×768.
  • Nochmal Speicher rein/raus:
    No avail…
  • … weitere vergebliche Versuche irgendwas zu ändern..
  • … Kollege gefragt… der sagt mir alles was rät, ich schon längst probiert habe:
    Ratlos wie ich…
  • … weitere vergebliche Versuche irgendwas zu ändern..

😕 und nun? Board kaputt? Video-Karte gelyncht? Installation futsch?

Letzter Gedanke: Im Monitor ist ja auch Software ❗

  • Rechner läuft, Monitor wird nicht als PnP-Monitor erkannt, Auflösung 1024×768
  • Netzstecker vom Monitor gezogen 10 Sekunden gewartet und wieder angeschlossen.
  • Hardware Erkennungssound von Vista…
  • HURRA ❗ Monitor wird wieder als PnP Monitor erkannt.
  • Auflösung lässt sich wieder auf 1650×1050 stellen
  • Rechnerneustart und alles ist wieder wie gewohnt, inkl. 1GB mehr Speicher:
    Martin ist wieder glücklich und erleichtert :mrgreen:

Der I/O Schalter des Monitors scheint nicht wirklich den Bildschirm ein- oder auszuschalten.
Irgendwie war die Software des Monitors durcheinander geraten…

Resultat: Eine vergeudete Stunden weil ACER den Reset-Schalter vergessen hat, oder ich zu blöd war… 😉
Passiert so etwas immer nur mir?

HardwareInstallationSoftwareVistaMartin Richter - Di 13 Jan 2009 20:19

Das neue Jahr bringt manchmal neues, in meinem Fall neue Hardware.

7 baugleiche Rechner eines namhaften Herstellers wurden neu angeschafft um 7 ältere Rechner eines anderen namhaften Herstellers zu ersetzen.
Als Software sollten vorhandenen Volumenlizenzen für Vista Business und Office 2007 installiert werden zuzüglich einigen anderen Softwarepaketen.

Weder mein Kollege noch ich, hatten Lust jeden einzelnen Rechner individuell einzurichten, da 90% der Installation identisch sein wird. Also ging ich auf die Suche nach Software um die Rechner entsprechend zu klonen.
Der Weg über SYSPREP und Vista Deployment war mir zu komplex. Es mag einfach sein, dass es einfach ist, aber die Anleitung dazu war es nicht.

Als zufriedener Acronis-Nutzer bin ich dann schnell auf Acronis Snap Deploy 3.0 gestoßen. Diese Software kann weitaus mehr, als ich tatsächlich benötige, aber mit einer Lizenz und den einfachsten Installationsform konnte ich alles machen was ich wollte.

Der gesamte Weg lässt sich so kurz beschreiben:

  1. Mit dem Acronis Media Builder eine bootbare CD, mit dem Acronis Master Image Creator und dem Acronis Standalone Utility erzeugen.
  2. Einen Rechner komplett installieren mit allem was man braucht und haben möchte:
    Vista, aktuelle Treiber für die Hardware dieses Rechners, Office 2007, Nero 8 Essential, Visio 2007, eigene Software, Faktura, entsprechende Druckertreiber, diverse Freeware Tools etc.. Nicht zu vergessen natürlich auch alle Servicepacks und Security Updates durchlaufen lassen.
    Eben alles, was grundsätzlich auf diesen Rechner soll damit er lauffähig (benutzbar) ist.
  3. Dann habe ich einen neuen System-Wiederherstellungs-Punkt gesetzt und alle Wiederherstellungsdaten entfernt und auch das Laufwerk bereinigt um nicht überflüssige Daten zu clonen.
  4. Rechner herunterfahren.
  5. Externe USB-Platte angeschlossen.
  6. Mit bootbare Acronis CD und dem Acronis Master Image Creator gestartet.
  7. Image auf USB-Platte gezogen.
  8. Neuen Rechner starten mit bootbare Acronis CD und Acronis Standalone Utility starten.
  9. Image auswählen, Optionen für Netzwerk (Domäne, Rechnernamen) und ganz wichtig Neue SID erzeugen lassen.
  10. Image aufspielen (<12 Minuten).
  11. Rechner neu starten. Der erste Start dauert etwas länger wenn die Netzwerkeinstellungen und die SID angepasst werden).
  12. …und der Klon ist fertig 😉

Das ganze Verfahren ist so einfach, dass man wirklich kein spezielles Know How benötigt.
Genial einfach und wirklich preiswert ❗

PS: Ichhabe wirklich nur einen klitzekleinen Teil der Fähigkeiten von Snap Deploy verwendet, aber für mich war es genug.
Wer mehr will ist sicherlich auch extrem gut bedient, wenn man sich die weiteren Fähigkeiten dieses Tools ansieht…

HardwareVistaWindowsMartin Richter - Mi 07 Jan 2009 20:17

Es hat ziemlich lange gedauert bis ich verstanden habe woher das Ausrufezeichen vor dem Microsoft WPD-Dateisystem-Volumen-Treiber im Gerätemanager kommt.

Ich musste einige Siemens Rechner mit Vista neu ausstatten und habe einen Master erstellt um die anderen Rechner nur clonen. Irgendwann bei meinen Vorbereitungen erschien dann ein Ausrufezeichen vor dem Microsoft WPD-Dateisystem-Volumen-Treiber.

 wpd-dateisystem-volumentreiber

Irgendwann nachdem ich den Chipset Treiber aktualisierte und einige andere Änderungen gemacht hatte, erschien diese Anzeige. Ich machte die Änderungen langsam wieder rückgängig und fand dadurch den Grund.

Die Ursache ist ganz simpel. Meine Rechner verfügen auch über einen internen Speicherkartenleser. Dafür werden auch Laufwerksbuchstaben in der Datenträgerverwaltung reserviert. Mich nervt das regelmäßig, da ich maximal nur ein Laufwerk mit dem SD-Kartenleser nutze. Also entferne ich die Laufwerksbuchstaben für die anderen Kartentypen.
Aber genau das mag anscheinend der Treiber nicht.

Ordnet man allen Datenträgern wieder einen Laufwerksbuchstaben zu, verschwindet auch wieder das Ausrufezeichen. Also kein Grund zur Sorge und kein defekt. Einfach nur unschön.

PS: Bei den Rechnern, bei denen ich das beobachtete handelte es sich fast immer um Geräte mit Intel Chipsatz. Ich weiß nicht ob dies mit damit zusammenhängt.

InstallationSoftwareToolsMartin Richter - Sa 27 Sep 2008 19:53

Ich selbst benutze Acronis als Datensicherungs Programm schon sehr lange. Zu Hause sind Acronis Home und meine Vista Rechner (Desktop + Laptop) ein gut eingespieltes Team.

Folgendes Erlebnis hat mich noch mehr von Acronis Home überzeugt:

  • Neulich beim Kaffeetrinken bei Freunden (absolute Computer-Laien) wird berichtet, dass ihr Rechner so langsam geworden wäre.
  • Nach einem Blick auf den XP SP2 Rechner und Analyse des Ereignisprotokolls stellt sich heraus, dass die Festplatte schon massenweise Fehler meldet. CHKDSK.EXE meldet eine sehr hohe Anzahl defekter Sektoren und läuft ewig.
  • OK! Neue Festplatte für einen Appel&Ei bei Ebay geordert.
  • Nach ein paar Tagen nachdem die Festplatte angekommen ist, von zu Hause Acronis Home als bootbare CD mitgenommen.
  • Neue Harddisk als Master an den zweiten IDE Channel angeschlossen.
  • Von CD Acronis gebootet.
  • Clonen der Festplatte angeschmissen.
  • Logisch: Nach ein paar Minuten die ersten Meldungen über Lesefehler. Alle ignorieren…
  • Acronis benötigt 4 Stunden für die Kopie, aufgrund der vielen defekten Sektoren (zwischendrin war die Prognose mal bei 17 Stunden)
  • Nach einem gemütlichen Ausflug und Kaffeetrinken ist der Clone-Vorgang fertig.
  • Alte Festplatte abgeklemmt, neue an IDE Channel 1 als Master.
  • Nichts sonst gemacht, Rechner bootet, alles toll und prima und der Rechner ist wieder so schnell wie dazumals.
  • Freund und Ehefrau wieder glücklich(er)… 🙂

Einfach genial. So einfach und simpel hatte ich mir das ehrlich gar nicht vorgestellt. Ich war absolut positiv überrascht, da ich mich auch nicht für den genialen Hardware Bastler halte.

Wenn ich solche Festplattenwechsel gemacht habe, hatte ich bisher immer eine Neuinstallation vorgenommen, was sich bei mir auch meistens gelohnt hat. Bei meinen Freunden, wäre es unnötig gewesen, für das bisschen Word, Excel, Vokabeltrainer der Kiddys und Onlinebanking.

Für das Geld was dieses Acronis Home kostet ist es ein absolut geniales Rundum-Sorglos-Programm…

HardwareMartin Richter - Fr 28 Mrz 2008 19:21

Ich habe durch eigene Blödheit die Alt-Gr Taste an meinem netten kleinen Samsung Laptop abgerissen.
Frag mich bitte keiner wie und warum (ich beantworte Rückfragen dazu nicht 🙂 )!

Über den Samsung Support fand ich schnell den entsprechenden Ersatzteillieferanten http://www.mk-electronic.de. Es wurde blitzschnell geliefert. Gegen 14:00 Uhr am Dienstag bestellt, Lieferung am nächsten Tag per UPS!

Bleibt nur noch die Frage. Wie tauscht man die Tastatur? Eine Anleitung im Netz gab es nicht und einsenden wollte ich den Laptop sowieso nicht.

Nach etwas genauerer Untersuchung und nachdem ich viel zu viele Schrauben gelöst hatte, war das ganz einfach:

  1. Auf der Rückseite sind zwei Schrauben die mit KBD markiert sind. Beide entfernen.
  2. Dann mit einem kleinen Schraubenzieher drei federnde Keile zurückdrücken, die sich am unteren Rand der Tastatur zum Gehäuse befinden. Der eine befindet sich in der Mitte der Leertaste. Dann links zwischen Strg und Windows-Taste. Eine weitere rechts auf Höhe der Pfeil-Unten Taste.
    Das Ganze macht man am Besten, so dass man die Tastatur in der Mitte gleich anhebt. Sodass die Keile unter der Tastatur liegen.
    Aufpassen, dass man nicht das Gehäuse verschrammt.
  3. Dann mit einem weiteren kleinen Schraubenzieher rechts oder links auf Höhe der Ende-Taste (Umschalt-Taste), die Tastatur aus den kleinen Haken an der Seite lösen in dem man sie etwas nach links (rechts) drückt. Das geht noch einfacher wenn man auch auf Höhe der Leertaste die Tastatur gleichzeitig ein wenig anhebt.
  4. Wenn die Tastatur vorne rechts und links nicht mehr gehalten wird kann man sie nach vorne heraus ziehen.
  5. Unter der Tastatur, nun die Klappe an der Klemmleiste des Flachbandkabels anheben. Es ist eine Klappe, keine Schieber. Flachbandkabel nach oben abheben. Jetzt kann die Tastatur ganz entfernt werden.
  6. Einbau der neuen in umgekehrter Folge.
  7. Flachbandkabel so einlegen, dass die zwei Nuten hinter den zwei Erhebungen liegt. Klappe ohne Gewalt zudrücken.
  8. Tastatur oben an den F-Tasten mit den Nuten einlegen.
  9. Funktionstest!
  10. Mit sanften Druck an der Unterseite und am Rand einrasten lassen.
  11. Schrauben eindrehen.

Fertig!

Anmerkung:

  • Die Tasten an der Samsung-Tastatur, lassen sich nicht einzeln tauschen. Sie haben eine spezielle Mechanik (kleine weiße Federn), die diese Tastatur auch so unschlagbar leise machen. Meine ganzen Toshibas, die ich in der Firma habe sind dagegen laute Klapperkisten.
  • Diese Anleitung ist ohne Gewähr und Verwendung geht auf eigenes Risiko ❗
HardwareMartin Richter - Do 06 Dez 2007 20:55

Wer hätte gedacht, dass es so einfach geht 🙂
http://www.biosflash.de/bios-boot-cd2.htm

Einfach Nero genommen, das Image angegeben. Die paar Dateien mit auf die CD gepackt und gebrannt. Neu booten. 

Ich habe jedoch zwei DVD-Laufwerke. Es erscheint dann beim Booten  von der CD eine Fehlermeldung, dass nicht genügend Laufwerkbuchstaben verfügbar sind. Logisch, denn als erster Buchstabe wurde mit Z in dem Image angegeben und nach Z ist kein zweiter Buchstabe mehr verfügbar für mein zweites DVD-Laufwerk.

Kein Problem! Einfach nochmal den Befehl:

MSCDEX /D:MSCD001 /L:X

ausführen und man kann auf die Laufwerke X und Y direkt von der DOS Ebene zugreifen.
Nun kann das BIOS Update lufen…

HardwareProgrammierenVistaMartin Richter - Mi 20 Dez 2006 21:30

R40-T5500 CinosoJetzt bin ich doch etwas von meinem kleinen Laptop-Flitzer enttäuscht.
Samsung R40-Cinoso, mit Core 2 Duo T5500, 1GB Ram, 100GB Festplatte, ATI Radeon 200M

Ein Geschoss, so kam es mir jedenfalls vor. Jedenfalls etwas, was man sich auch leisten kann. Der Vista-Leistungsindex hat mich aber etwas ernüchtert. Gerade die oftmals gepriesene ATI Radeon 200M ist hier die Bremse, so der Vista Leistungsindex.

Vista Leistungsindex im Detail:
Prozessor: 4,7
Arbeitsspeicher: 3,5
Grafik (Desktop Aero): 2,3
Grafik (Spiele): 3,0
Festplatte: 4,6

Gesamtnote: 2,3 (als niedrigster Wert aus allen Bereichen)

Ich schiebe das mit der 2,3 mal auf den Beta-Treiber. Vielleicht liefert der neue finale Treiber dann doch etwas bessere Werte.

Allerdings ist diese 2,3 nur eine gefühlte Langsamkeit. Der Laptop ist flink leise, der Lüfter springt kaum an, und selbst im herunter getakteten Silentmode arbeitet er perfekt.

PS: Die 1GB waren mir unter XP schon etwas knapp. Ich habe deshalb vor, in absehbarer Zeit, einen der 512KB Riegel gegen einen 1GB Riegel auszutauschen. Dann wird aus dem 1GB 1,5GB Hauptspeicher. Ob das noch mal etwas Speed bringt ;-), zumindest wird es VS2005 beflügeln.

« Vorhergehende Seite